Configuration Building configuration




Дата канвертавання27.04.2016
Памер23.58 Kb.


Configuration
Building configuration...
Current configuration : 3880 bytes

!

version 12.2



no parser cache

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

no service password-encryption

!

hostname router



!

no logging buffered

enable password xxxxxx

username xxxxxxxx password xxxxxxxxxxxxxxxxxxx

ip subnet-zero

no ip source-route

!

!

no ip domain-lookup



!

isdn switch-type basic-net3

!

!

interface FastEthernet0/0



ip address 172.16.0.244 255.255.255.0

ip nat inside

no cdp enable

!

interface BRI1/0



description configuration de test

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

ppp authentication chap pap callin


interface BRI1/1

no ip address

shutdown

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/2



no ip address

shutdown


isdn switch-type basic-net3

no cdp enable

!

interface BRI1/3



no ip address

shutdown


isdn switch-type basic-net3

no cdp enable

!

interface Dialer1



description CONNECTION TO REMOTE 1

ip address negotiated

no ip redirects

no ip proxy-arp

ip nat outside

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer string xxxxxxxxxxxxxxxxx

dialer hold-queue 10

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxx

ppp chap password xxxxxxxxxxxxxxxxxxxxxxxx

!

interface Dialer2



description CONNECTION TO REMOTE 2

ip address 10.1.1.2 255.255.0.0

no ip redirects

no ip proxy-arp

ip nat outside

encapsulation ppp

dialer pool 2

dialer string xxxxxxxxxxxxxxxxxxx

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp chap hostname xxxxxxxxxxxxxxxxxxxxxxxxx

ppp chap password xxxxxxxxxxxxxxxxxxxxxxxxxxx

ppp pap sent-username yyyyyyyyyyyyyy password yyyyyyyyyyyyyyyyyyyyy

!

!



ip nat pool overload 128.127.2.10 128.127.2.10 prefix-length 16

ip nat inside source list 1 pool overload overload

ip classless

ip route 10.10.1.0 255.255.255.0 Dialer1

ip route 10.25.255.0 255.255.255.0 Dialer2

no ip http server

ip pim bidir-enable

!

!



access-list 1 permit 172.16.0.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

line con 0



exec-timeout 0 0

line aux 0

line vty 0 4

exec-timeout 0 0

timeout login response 0

password xxxxxxxxxxxxx

login

!

!



end

debug
router#

*Mar 2 22:51:55.630 UTC: Di1 DDR: ip (s=128.127.2.10, d=10.10.1.108), 60 bytes,

outgoing interesting (ip PERMIT)

*Mar 2 22:51:55.630 UTC: BR1/0 DDR: rotor dialout [priority]

*Mar 2 22:51:55.630 UTC: BR1/0 DDR: Dialing cause ip (s=128.127.2.10, d=10.10.1

.108)


*Mar 2 22:51:55.630 UTC: BR1/0 DDR: Attempting to dial xxxxxxxxxxxxxx

*Mar 2 22:51:55.630 UTC: DDR: Packet queued

*Mar 2 22:51:55.803 UTC: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/0, TEI 67

changed to up

*Mar 2 22:51:55.803 UTC: ISDN BR1/0: TX -> SETUP pd = 8 callref = 0x07

*Mar 2 22:51:55.807 UTC: Bearer Capability i = 0x8890

*Mar 2 22:51:55.807 UTC: Channel ID i = 0x83

*Mar 2 22:51:55.807 UTC: Called Party Number i = 0x80, '003281713500',

Plan:Unknown, Type:Unknown

*Mar 2 22:51:55.943 UTC: ISDN BR1/0: RX <- SETUP_ACK pd = 8 callref = 0x87

*Mar 2 22:51:55.943 UTC: Channel ID i = 0x89

*Mar 2 22:51:56.953 UTC: Di1 DDR: ip (s=128.127.2.10, d=10.10.1.108), 60 bytes,

outgoing interesting (ip PERMIT)

*Mar 2 22:51:56.953 UTC: DDR: Packet queued

*Mar 2 22:51:57.954 UTC: Di1 DDR: ip (s=128.127.2.10, d=10.10.1.108), 60 bytes,

outgoing interesting (ip PERMIT)

*Mar 2 22:51:57.954 UTC: DDR: Packet queued

*Mar 2 22:51:58.956 UTC: Di1 DDR: ip (s=128.127.2.10, d=10.10.1.108), 60 bytes,

outgoing interesting (ip PERMIT)

*Mar 2 22:51:58.956 UTC: DDR: Packet queued

*Mar 2 22:52:04.729 UTC: ISDN BR1/0: RX <- CALL_PROC pd = 8 callref = 0x87

*Mar 2 22:52:04.729 UTC: Channel ID i = 0x89

*Mar 2 22:52:04.749 UTC: ISDN BR1/0: RX <- CONNECT pd = 8 callref = 0x87

*Mar 2 22:52:04.753 UTC: %LINK-3-UPDOWN: Interface BRI1/0:1, changed state to u

p

*Mar 2 22:52:04.753 UTC: BR1/0:1 LCP: State is Closed



*Mar 2 22:52:04.757 UTC: BR1/0:1 PPP: Phase is DOWN, Setup

*Mar 2 22:52:04.757 UTC: BR1/0:1: interface must be fifo queue, force fifo

*Mar 2 22:52:04.757 UTC: %DIALER-6-BIND: Interface BR1/0:1 bound to profile Di1
*Mar 2 22:52:04.761 UTC: ISDN BR1/0: TX -> CONNECT_ACK pd = 8 callref = 0x07

*Mar 2 22:52:04.761 UTC: BR1/0:1 PPP: Treating connection as a callout

*Mar 2 22:52:04.761 UTC: BR1/0:1 PPP: Phase is ESTABLISHING, Active Open

*Mar 2 22:52:04.761 UTC: BR1/0:1 PPP: Authorization NOT required

*Mar 2 22:52:04.765 UTC: BR1/0:1 PPP: No remote authentication for call-out

*Mar 2 22:52:04.765 UTC: BR1/0:1 LCP: O CONFREQ [Closed] id 1 len 10

*Mar 2 22:52:04.765 UTC: BR1/0:1 LCP: MagicNumber 0x189239B5 (0x0506189239B5

)

*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: I CONFREQ [REQsent] id 187 len 33



*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: AuthProto CHAP (0x0305C22305)

*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: MagicNumber 0x043993F9 (0x0506043993F9

)

*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: MRRU 1524 (0x110405F4)



*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: EndpointDisc 1 namur-stack (0x130E016E

616D75722D737461636B)

*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: O CONFREJ [REQsent] id 187 len 8

*Mar 2 22:52:04.849 UTC: BR1/0:1 LCP: MRRU 1524 (0x110405F4)

*Mar 2 22:52:04.853 UTC: BR1/0:1 LCP: I CONFACK [REQsent] id 1 len 10

*Mar 2 22:52:04.853 UTC: BR1/0:1 LCP: MagicNumber 0x189239B5 (0x0506189239B5

)

*Mar 2 22:52:04.882 UTC: BR1/0:1 LCP: I CONFREQ [ACKrcvd] id 188 len 29



*Mar 2 22:52:04.882 UTC: BR1/0:1 LCP: AuthProto CHAP (0x0305C22305)

*Mar 2 22:52:04.882 UTC: BR1/0:1 LCP: MagicNumber 0x043993F9 (0x0506043993F9

)

*Mar 2 22:52:04.882 UTC: BR1/0:1 LCP: EndpointDisc 1 namur-stack (0x130E016E



616D75722D737461636B)

*Mar 2 22:52:04.886 UTC: BR1/0:1 LCP: O CONFACK [ACKrcvd] id 188 len 29

*Mar 2 22:52:04.886 UTC: BR1/0:1 LCP: AuthProto CHAP (0x0305C22305)

*Mar 2 22:52:04.886 UTC: BR1/0:1 LCP: MagicNumber 0x043993F9 (0x0506043993F9

)

*Mar 2 22:52:04.886 UTC: BR1/0:1 LCP: EndpointDisc 1 namur-stack (0x130E016E



616D75722D737461636B)

*Mar 2 22:52:04.886 UTC: BR1/0:1 LCP: State is Open

*Mar 2 22:52:04.886 UTC: BR1/0:1 PPP: Phase is AUTHENTICATING, by the peer

*Mar 2 22:52:04.918 UTC: BR1/0:1 CHAP: I CHALLENGE id 255 len 32 from "zzzzzzzz"

*Mar 2 22:52:04.922 UTC: BR1/0:1 CHAP: Using hostname from interface CHAP

*Mar 2 22:52:04.922 UTC: BR1/0:1 CHAP: Using password from interface CHAP

*Mar 2 22:52:04.922 UTC: BR1/0:1 CHAP: O RESPONSE id 255 len 39 from "eeeeee"

*Mar 2 22:52:05.422 UTC: BR1/0:1 CHAP: I SUCCESS id 255 len 4

*Mar 2 22:52:05.422 UTC: BR1/0:1 PPP: Phase is UP

*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: O CONFREQ [Closed] id 1 len 10

*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: Address 0.0.0.0 (0x030600000000)

*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: I CONFREQ [REQsent] id 1 len 10

*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: Address 212.166.23.9 (0x0306D4A61709)
*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: O CONFACK [REQsent] id 1 len 10

*Mar 2 22:52:05.426 UTC: BR1/0:1 IPCP: Address 212.166.23.9 (0x0306D4A61709)


*Mar 2 22:52:05.462 UTC: BR1/0:1 IPCP: I CONFNAK [ACKsent] id 1 len 10

*Mar 2 22:52:05.462 UTC: BR1/0:1 IPCP: Address 192.168.201.1 (0x0306C0A8C901

)

*Mar 2 22:52:05.462 UTC: BR1/0:1 IPCP: O CONFREQ [ACKsent] id 2 len 10



*Mar 2 22:52:05.466 UTC: BR1/0:1 IPCP: Address 192.168.201.1 (0x0306C0A8C901

)

*Mar 2 22:52:05.499 UTC: BR1/0:1 IPCP: I CONFACK [ACKsent] id 2 len 10



*Mar 2 22:52:05.503 UTC: BR1/0:1 IPCP: Address 192.168.201.1 (0x0306C0A8C901

)

*Mar 2 22:52:05.503 UTC: BR1/0:1 IPCP: State is Open



*Mar 2 22:52:05.503 UTC: Di1 IPCP: Install negotiated IP interface address 192.

168.201.1

*Mar 2 22:52:05.503 UTC: Di1 IPCP: Install route to 212.166.23.9

*Mar 2 22:52:05.507 UTC: BR1/0:1 IPCP: Add link info for cef entry 212.166.23.9


*Mar 2 22:52:05.507 UTC: BR1/0:1 DDR: dialer protocol up

*Mar 2 22:52:05.507 UTC: BR1/0:1 DDR: Call connected, 4 packets unqueued, 4 tra

nsmitted, 0 discarded

*Mar 2 22:52:06.424 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/0

:1, changed state to up

*Mar 2 22:52:10.759 UTC: %ISDN-6-CONNECT: Interface BRI1/0:1 is now connected t



o xxxxxxxxxxxxx zzzzzzzzz


База данных защищена авторским правом ©shkola.of.by 2016
звярнуцца да адміністрацыі

    Галоўная старонка